<!DOCTYPE html>
<html lang="en" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
		<link rel="pingback" href="https://going-medieval.com/xmlrpc.php">
		<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>There are no white knights &#8211; Going Medieval</title>
<meta name='robots' content='max-image-preview:large' />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//goingmedievalblog.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Going Medieval &raquo; Feed" href="https://going-medieval.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Going Medieval &raquo; Comments Feed" href="https://going-medieval.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Going Medieval &raquo; There are no white&nbsp;knights Comments Feed" href="https://going-medieval.com/2021/03/19/there-are-no-white-knights/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1612197847h&ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJytkttOwzAMhl+INGvRKm4Qz5I0VvCWk2KHrm9P2pUJylR2wU1kO//n2LHlmMQQA0Ng6YtIrlgMJMc0RC/Io4Np4zUD0ZO8jw0xg+B38ED12ifFkseqmQgvDBD22AxOMRiRIvHG28McnoHkCTip4SwW75f8S2tLdTVkK+ZC5Ud7aLqmlbqgM1K7uCTQWeVJEk8O/iPR8hsPJFqob42oKRYWNqN5uJZNiqwYg6U/8CGuWNccm2dpkPgWE/fR7cDXSVeFB4MKXO048B42orFQp1wlqy0YLvvIsoNapwxEop4ei193bb9CP1dz3YzlwR+RK4oyRMZK082YL978a9u3/aHr+uPL6RMYGjCG?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='twentysixteen-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic%7CMontserrat%3A400%2C700%7CInconsolata%3A400&#038;subset=latin%2Clatin-ext&#038;display=fallback' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyNjUsKgDAMRC9kjeIHXYh3sYRabWMxKertLa7cCO6GN28YOILSGwmSgI8quGgsMRgk3G0qPmKumTN4bWVGjwwhTiBHAhfbUxAJWC6H//UkwuQ2vT4Xox/Ktuj7qu6qZrkBcrxAvg==?cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='twentysixteen-ie-css'  href='https://s2.wp.com/wp-content/themes/pub/twentysixteen/css/ie.css?m=1448353951h&#038;ver=20170530' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentysixteen-ie8-css'  href='https://s2.wp.com/wp-content/themes/pub/twentysixteen/css/ie8.css?m=1493067000h&#038;ver=20170530' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentysixteen-ie7-css'  href='https://s2.wp.com/wp-content/themes/pub/twentysixteen/css/ie7.css?m=1448353951h&#038;ver=20170530' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/_static/??-eJx9jUEOwjAMBD+EMRGtxAXxljYyISixo9pR2t+TcgEu3HZWGg22Al7YiA3tQZkUS53RWj82jasRMXpVVNsSQSte8rHzAb/EXKGkGiIrBhJI4ieLwj8A9zTF5Z+60Jwk9BnewQ/u0i1f3eiG8XR27vJ8AeH3Q6k=?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-10-1' href='https://s1.wp.com/_static/??-eJxti0EKgCAQAD+ULUaJl+gtJqbG6opr9P3o0CHqNAzMwFmEpdxcbpAOUfDwMTMU4iY2NLECB1Nj9g97y9zB/8Vko0GB5Oktn6kFlxxDGMEjrQbvYEmzVHIclNZy2i9lFDfR?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"129732808","siteName":"Going Medieval","siteURL":"https:\/\/going-medieval.com","icon":"<img alt='' src='https:\/\/goingmedievalblog.files.wordpress.com\/2017\/08\/cropped-youtube.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentysixteen","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fgoing-medieval.com%2F2021%2F03%2F19%2Fthere-are-no-white-knights%2F&signup_flow=account&domain=going-medieval.com","themeURL":"https:\/\/wordpress.com\/theme\/twentysixteen\/","xhrURL":"https:\/\/going-medieval.com\/wp-admin\/admin-ajax.php","nonce":"6b823c8251","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"c659f4b7a8\" \/>","referer":"https:\/\/going-medieval.com\/2021\/03\/19\/there-are-no-white-knights\/","canFollow":"1","feedID":"95173790","statusMessage":"","customizeLink":"https:\/\/goingmedievalblog.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fgoingmedievalblog.wordpress.com%2F2021%2F03%2F19%2Fthere-are-no-white-knights%2F","postID":"2806","shortlink":"https:\/\/wp.me\/p8MlqE-Jg","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/going-medieval.com\/2806","statsLink":"https:\/\/wordpress.com\/stats\/post\/2806\/going-medieval.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Sixteen","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,084 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fgoing-medieval.com%2F2021%2F03%2F19%2Fthere-are-no-white-knights%2F&signup_flow=account&domain=going-medieval.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjt0KwjAMRl/IrA6Z4oX4LPuJW0rT1iZl29vbgcLYjVchX853iJkj9MErejVWDIeOHEIWTO1YMiD/CpWVk9lxnCG6PJIXk9C1igPEIHrYfi3yvcsDyqa374xp/Y6Kyf+FgGlMRbqHd/8mpxBTWNbjTSfkoou5MzqXYBVaFNFvpUnZNaXw5Ed9rZv75XxravsBa+Viyw=='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://goingmedievalblog.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://going-medieval.com/2021/03/19/there-are-no-white-knights/" />
<link rel='shortlink' href='https://wp.me/p8MlqE-Jg' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fgoing-medieval.com%2F2021%2F03%2F19%2Fthere-are-no-white-knights%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fgoing-medieval.com%2F2021%2F03%2F19%2Fthere-are-no-white-knights%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="There are no white knights" />
<meta property="og:url" content="https://going-medieval.com/2021/03/19/there-are-no-white-knights/" />
<meta property="og:description" content="Here in London we are currently a bit of turmoil. The other day a woman named Sarah Everard was walking home across Clapham Common and she didn’t make it. A metropolitan police officer has been arr…" />
<meta property="article:published_time" content="2021-03-19T14:09:51+00:00" />
<meta property="article:modified_time" content="2021-03-19T14:09:51+00:00" />
<meta property="og:site_name" content="Going Medieval" />
<meta property="og:image" content="https://goingmedievalblog.files.wordpress.com/2021/03/knights.jpeg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="956" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="There are no white&nbsp;knights" />
<meta name="twitter:image" content="https://goingmedievalblog.files.wordpress.com/2021/03/knights.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="search" type="application/opensearchdescription+xml" href="https://going-medieval.com/osd.xml" title="Going Medieval" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="Going Medieval" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Medieval History, Pop Culture, Swearing" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://going-medieval.com/feed/;icon-uri=https://goingmedievalblog.files.wordpress.com/2017/08/cropped-youtube.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Here in London we are currently a bit of turmoil. The other day a woman named Sarah Everard was walking home across Clapham Common and she didn’t make it. A metropolitan police officer has been arrested for her kidnap and murder and we are all pretty mad about it, understandably. A vigil in her honour&hellip;" />
<link rel="amphtml" href="https://going-medieval.com/2021/03/19/there-are-no-white-knights/amp/"><link rel="icon" href="https://goingmedievalblog.files.wordpress.com/2017/08/cropped-youtube.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://goingmedievalblog.files.wordpress.com/2017/08/cropped-youtube.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://goingmedievalblog.files.wordpress.com/2017/08/cropped-youtube.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://goingmedievalblog.files.wordpress.com/2017/08/cropped-youtube.jpg?w=270" />
<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-2806 single-format-standard wp-embed-responsive customizer-styles-applied highlander-enabled highlander-light">
<div id="page" class="site">
	<div class="site-inner">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<header id="masthead" class="site-header" role="banner">
			<div class="site-header-main">
				<div class="site-branding">
					<a href="https://going-medieval.com/" class="site-logo-link" rel="home" itemprop="url"></a>
											<p class="site-title"><a href="https://going-medieval.com/" rel="home">Going Medieval</a></p>
												<p class="site-description">Medieval History, Pop Culture, Swearing</p>
									</div><!-- .site-branding -->

									<button id="menu-toggle" class="menu-toggle">Menu</button>

					<div id="site-header-menu" class="site-header-menu">
													<nav id="site-navigation" class="main-navigation" role="navigation" aria-label="Primary Menu">
								<div class="menu-primary-container"><ul id="menu-primary" class="primary-menu"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="/">Home</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="https://going-medieval.com/about/">About</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10"><a href="https://going-medieval.com/contact/">Contact</a></li>
<li id="menu-item-1666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1666"><a title="Index" href="https://going-medieval.com/subject-index-table-of-contents/">A-Z Subject Index</a></li>
</ul></div>							</nav><!-- .main-navigation -->
						
													<nav id="social-navigation" class="social-navigation" role="navigation" aria-label="Social Links Menu">
								<div class="menu-social-links-container"><ul id="menu-social-links" class="social-links-menu"><li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="https://twitter.com/"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="https://www.facebook.com/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a href="http://plus.google.com"><span class="screen-reader-text">Google+</span></a></li>
<li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a href="http://github.com"><span class="screen-reader-text">GitHub</span></a></li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a href="http://wordpress.com"><span class="screen-reader-text">WordPress.com</span></a></li>
</ul></div>							</nav><!-- .social-navigation -->
											</div><!-- .site-header-menu -->
							</div><!-- .site-header-main -->

					</header><!-- .site-header -->

		<div id="content" class="site-content">

<div id="primary" class="content-area">
	<main id="main" class="site-main" role="main">
		
<article id="post-2806" class="post-2806 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-chivalry tag-knights tag-medieval-history tag-police tag-violence">
	<header class="entry-header">
		<h1 class="entry-title">There are no white&nbsp;knights</h1>	</header><!-- .entry-header -->

	
	
		<div class="post-thumbnail">
			<img width="800" height="956" src="https://goingmedievalblog.files.wordpress.com/2021/03/knights.jpeg?w=800" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://goingmedievalblog.files.wordpress.com/2021/03/knights.jpeg 800w, https://goingmedievalblog.files.wordpress.com/2021/03/knights.jpeg?w=126 126w, https://goingmedievalblog.files.wordpress.com/2021/03/knights.jpeg?w=251 251w, https://goingmedievalblog.files.wordpress.com/2021/03/knights.jpeg?w=768 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 60vw, (max-width: 1362px) 62vw, 840px" data-attachment-id="2820" data-permalink="https://going-medieval.com/2021/03/19/there-are-no-white-knights/knights/" data-orig-file="https://goingmedievalblog.files.wordpress.com/2021/03/knights.jpeg" data-orig-size="800,956" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="knights" data-image-description="" data-medium-file="https://goingmedievalblog.files.wordpress.com/2021/03/knights.jpeg?w=251" data-large-file="https://goingmedievalblog.files.wordpress.com/2021/03/knights.jpeg?w=800" />	</div><!-- .post-thumbnail -->

	
	<div class="entry-content">
		
<p>Here in London we are currently a bit of turmoil. The other day a woman named <a href="https://www.bbc.co.uk/news/uk-56384600">Sarah Everard</a> was walking home across Clapham Common and she didn’t make it. A metropolitan police officer has been arrested for her kidnap and murder and we are all pretty mad about it, understandably. A vigil in her honour the other day was <a href="https://www.bbc.co.uk/news/uk-england-london-56409023">violently broken up by the police</a>, and we subsequently have been protesting, having the cops come in and do some inappropriately violent policing, rinse, repeat.</p>



<span id="more-2806"></span>



<p>Now, I suppose you are wondering what all this has to do with medieval history and why I am telling you about it. First of all, how dare you, I can connect anything at all whatsoever to medieval history and also I will. Second of all, the reason I bring it all up is that some incredibly tone-deaf people in response to all this unpleasantness have been calling repeatedly to answer this situation by a return to “chivalry” and the “chivalric code”, and that is where I come in.</p>



<figure class="wp-block-image size-large"><img data-attachment-id="2808" data-permalink="https://going-medieval.com/screen-shot-2021-03-19-at-1-38-28-pm/" data-orig-file="https://goingmedievalblog.files.wordpress.com/2021/03/screen-shot-2021-03-19-at-1.38.28-pm.png" data-orig-size="1180,862" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="screen-shot-2021-03-19-at-1.38.28-pm" data-image-description="" data-medium-file="https://goingmedievalblog.files.wordpress.com/2021/03/screen-shot-2021-03-19-at-1.38.28-pm.png?w=300" data-large-file="https://goingmedievalblog.files.wordpress.com/2021/03/screen-shot-2021-03-19-at-1.38.28-pm.png?w=840" src="https://goingmedievalblog.files.wordpress.com/2021/03/screen-shot-2021-03-19-at-1.38.28-pm.png?w=1024" alt="" class="wp-image-2808" srcset="https://goingmedievalblog.files.wordpress.com/2021/03/screen-shot-2021-03-19-at-1.38.28-pm.png?w=1024 1024w, https://goingmedievalblog.files.wordpress.com/2021/03/screen-shot-2021-03-19-at-1.38.28-pm.png?w=150 150w, https://goingmedievalblog.files.wordpress.com/2021/03/screen-shot-2021-03-19-at-1.38.28-pm.png?w=300 300w, https://goingmedievalblog.files.wordpress.com/2021/03/screen-shot-2021-03-19-at-1.38.28-pm.png?w=768 768w, https://goingmedievalblog.files.wordpress.com/2021/03/screen-shot-2021-03-19-at-1.38.28-pm.png 1180w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 62vw, 840px" /><figcaption>Just in case you thought I was making it up. </figcaption></figure>



<p>Now, real Going Medieval heads know of course that <a href="https://going-medieval.com/2017/12/07/thats-not-what-chivalry-is-but-ok/">there is no such thing as a chivalric code</a>, and that chivalry in general has absolutely nothing to do with the treatment of women. Luckily, I have already written that for you, so I don’t need to do it again. What I do want to talk about is that while the idea of chivalry and knights on horses coming to the rescue of damsels in distress is made up, actually the comparison of knights to police is not actually so far off.</p>



<p>That is not, however, a good thing.</p>



<p>You see knights in the medieval period, much like police now, were the individuals who were allowed to enact licit violence against people. Knights, writ large, were a part of what we refer to as the second estate or, “those who fight” (as opposed to those who pray in the first estate, and those who work, the third.) Technically, any dude on a horse in armour could be a knight, especially in the earlier medieval period. In general it was the possession of a horse and weapons that marked you out as a knight, as attaining both was pretty expensive and difficult to do.</p>



<figure class="wp-block-image size-large is-resized"><img loading="lazy" data-attachment-id="2810" data-permalink="https://going-medieval.com/estates/" data-orig-file="https://goingmedievalblog.files.wordpress.com/2021/03/estates.jpeg" data-orig-size="656,672" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="estates" data-image-description="" data-medium-file="https://goingmedievalblog.files.wordpress.com/2021/03/estates.jpeg?w=293" data-large-file="https://goingmedievalblog.files.wordpress.com/2021/03/estates.jpeg?w=656" src="https://goingmedievalblog.files.wordpress.com/2021/03/estates.jpeg?w=656" alt="" class="wp-image-2810" width="630" height="645" srcset="https://goingmedievalblog.files.wordpress.com/2021/03/estates.jpeg?w=630 630w, https://goingmedievalblog.files.wordpress.com/2021/03/estates.jpeg?w=146 146w, https://goingmedievalblog.files.wordpress.com/2021/03/estates.jpeg?w=293 293w, https://goingmedievalblog.files.wordpress.com/2021/03/estates.jpeg 656w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><figcaption>The three estates, BL MS Sloane 2435, folio 85.</figcaption></figure>



<p>A very simplistic way of talking about a complex relationship between violence and rule is to say that knights provided rulers with the violent support that they needed to ensure that their territories remained under their control. In return, the knights were granted a benefice. So say you were a knight under <a href="https://en.wikipedia.org/wiki/Charlemagne">Charlemagne</a> (748-814), he could grant you a benefice, and you would go out and do some low-key soldiering/intimidation for him. Larger benefices could then be broken up by whoever was in possession of one, so a lot of knights were specifically linked to the territory in which they lived and did the violence that they, exclusively, were allowed to do there.</p>



<p>Knights, then, acted more or less as the hired muscle of whatever rich guy lived in the area that they did. They might serve a king, a lord, or a duke, but overall their role was to hang out and do whatever sort of violent stuff had to be done in order to ensure that their guy remained on top of the pecking order, and of course that they maintained their place within it.</p>



<p>As a result, you might find knights in actual war between kingdoms, absolutely. You might also find them involved in wars like the <a href="https://en.wikipedia.org/wiki/Second_Barons%27_War">Second Barons’ War</a> in England where they were involved in a series of pogroms with the intention of destroying any evidence of the debts they and their superiors owed to Jewish people. Or perhaps you might find them in a cheeky little assault on the peasants involved in the <a href="https://en.wikipedia.org/wiki/Jacquerie">Jacquerie</a> or the <a href="https://en.wikipedia.org/wiki/Peasant_revolt_in_Flanders_1323%E2%80%931328">Peasants Revolt in Flanders</a>, or hey how about <a href="https://en.wikipedia.org/wiki/Peasants%27_Revolt">the one in England</a>? That’s right – wherever there was an established and entrenched power structure that needed to be reinforced with violence, there would be the fine knights of wherever the fuck. Romantic!</p>



<figure class="wp-block-image size-large"><img data-attachment-id="2812" data-permalink="https://going-medieval.com/jacquerie/" data-orig-file="https://goingmedievalblog.files.wordpress.com/2021/03/jacquerie.jpeg" data-orig-size="1280,1114" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jacquerie" data-image-description="" data-medium-file="https://goingmedievalblog.files.wordpress.com/2021/03/jacquerie.jpeg?w=300" data-large-file="https://goingmedievalblog.files.wordpress.com/2021/03/jacquerie.jpeg?w=840" src="https://goingmedievalblog.files.wordpress.com/2021/03/jacquerie.jpeg?w=1024" alt="" class="wp-image-2812" srcset="https://goingmedievalblog.files.wordpress.com/2021/03/jacquerie.jpeg?w=1024 1024w, https://goingmedievalblog.files.wordpress.com/2021/03/jacquerie.jpeg?w=150 150w, https://goingmedievalblog.files.wordpress.com/2021/03/jacquerie.jpeg?w=300 300w, https://goingmedievalblog.files.wordpress.com/2021/03/jacquerie.jpeg?w=768 768w, https://goingmedievalblog.files.wordpress.com/2021/03/jacquerie.jpeg 1280w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 62vw, 840px" /><figcaption>Just the good knights of Meaux massacring the commoners involved in the Jacquerie revolt. Uplifting stuff.  BNF, MS Français 2643, f. 226v.</figcaption></figure>



<p>Now, lest you think I am being unfair to a bunch of rich dead guys who had a bunch of money (truly, my heart weeps for them), to be fair, i<a href="https://going-medieval.com/2020/06/17/on-a-world-without-police/">n a time before police</a> they did stuff like patrol the major roads under control of the king in order to make sure that bandits weren’t threatening trade or travel. The flip side of that was sometimes during periods such as the <a href="https://en.wikipedia.org/wiki/Interregnum_(Holy_Roman_Empire)#Great_Interregnum">Great Interregnum</a> in the Holy Roman Empire when there was no Emperor, or <a href="https://en.wikipedia.org/wiki/The_Anarchy">the Anarchy</a> in England where basically the king just sucked, some knights would extract massive tolls on roads or rivers from travellers. This tendency gives us the term “robber baron” or “robber knight”. There is also some evidence that knights would also do some just straight up stealing from people as well.</p>



<p>On the whole the people who got robbed by knights had trouble getting anyone to listen to them because you had to go complain to some more knights and, well you can see where this is going. Your best bet was to find a king who did not get along with his nobles and who wanted to make a statement and somehow get heard by <em>him</em> if you wanted something done about it. My fav Emperor, <a href="https://en.wikipedia.org/wiki/Charles_IV,_Holy_Roman_Emperor">Charles IV</a> (1316-1378) hanged one such knight when he came to power in Bohemia, for example. The dude in question Jan Panzer (d. 1356), had been knighted by Charles himself, but failed to understand that Charles was actually serious about the whole law and order thing. Panzer’s castle and lands at Žampach were then confiscated, which made the whole thing worth Charles’s time.<a href="#_ftn1">[1]</a> This episode shows you how these sort of things worked; there needed to be a reason for a ruler to interfere with a knight. That might be because they actually cared about their people, but it also didn’t hurt if they got a castle out of it.</p>



<p>So then, knights – not necessarily great guys. So why is it that when we talk about them we think of them as nice dudes who jousted and saved maidens fair or whatever? The answer is that the stock photo idea of a knight is based on a heady mix of fiction and pageantry. It is certainly true that knights, (even if they were largely major douches to the great majority of the population who were peasants without much of a way to formally complain), protected some people. It just so happens that those some people were the ruling class. The knights patrolling roads were unlikely to extort illegal fees from a lady and her retinue passing though, and indeed their presence would deter regular ass not rich brigands from attacking those people. Similarly said lady would likely have her own damn knights in her retinue keeping her safe as she moved from place to place. So would lords, kings, etc. Knights, then were the security system for a tiny majority of people who extracted the wealth of the majority. They helped to facilitate said extraction and ensure that rich people could pounce about without ever having to confront any of the people who they were oppressing. </p>



<p>If you look at the image of the Jacquerie revolt above you can see this illustrated. Yes a bunch of commoners are being slaughtered in the streets, but some very fancy ladies with a lot of money are also feeling like it is safe to come out of their palatial homes and back onto the street. So it&#8217;s impossible whether to say whether they are good or not. </p>



<p>It is important to remember when we consider things like culture and what sources survive for us to work with from the medieval period that those rich people swanning around finding use in knights were also the ones who had the time to do stuff like write stories. And you know what they wrote? Literature about how they and their friends were so great and also nice and hot. Medieval literature is chock full of knights saving pretty ladies, or going on mystic quests and just generally being solid guys. See, like, literally all of chivalric literature for more information, but Arthuriana is especially about this life. </p>



<figure class="wp-block-image size-large"><img data-attachment-id="2815" data-permalink="https://going-medieval.com/lancelot/" data-orig-file="https://goingmedievalblog.files.wordpress.com/2021/03/lancelot.jpeg" data-orig-size="800,823" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lancelot" data-image-description="" data-medium-file="https://goingmedievalblog.files.wordpress.com/2021/03/lancelot.jpeg?w=292" data-large-file="https://goingmedievalblog.files.wordpress.com/2021/03/lancelot.jpeg?w=800" src="https://goingmedievalblog.files.wordpress.com/2021/03/lancelot.jpeg?w=800" alt="" class="wp-image-2815" srcset="https://goingmedievalblog.files.wordpress.com/2021/03/lancelot.jpeg 800w, https://goingmedievalblog.files.wordpress.com/2021/03/lancelot.jpeg?w=146 146w, https://goingmedievalblog.files.wordpress.com/2021/03/lancelot.jpeg?w=292 292w, https://goingmedievalblog.files.wordpress.com/2021/03/lancelot.jpeg?w=768 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 61vw, (max-width: 1362px) 45vw, 600px" /><figcaption>Sir Lancelot fighting to defend the honour of Guinevere, watched by Arthur, Guinevere, and the court, i.e. a bunch of people who are not real doing a thing that did not happen.<br> BL MS <a rel="noreferrer noopener" href="https://www.bl.uk/manuscripts/Viewer.aspx?ref=royal_ms_14_e_iii" target="_blank">Royal 14 E. iii</a>, f. 156v.</figcaption></figure>



<p>Thing about that, is that fiction is <em>fiction</em>. I am very sorry to tell you this, but those dudes were not real. No grails were found. No Green Knights bested. Thinking this literature is indicative of actual events on the ground would be like believing that superheroes exist based on our cultural output at the moment. It just is not the case.</p>



<p>The other cultural aspect to this is that stuff like tournaments absolutely were real and people definitely loved that shit. Knights were serious d-bags, but if there were several day long festivals where you could see them jousting and also get nicely sozzled you could also have some slightly soft feelings towards them. In this way the public’s relationship with <em>some</em> knights was not unlike our own relationship with sports people now. Yeah, we find a lot of them to be not great guys, but we do like the spectacle, no?</p>



<p>Anyway, this is basically like cops.</p>



<p>Much in the way that knights existed to exert the control of a select group of people, so do police. That group is, arguably, wider now, however the creation of the police force as a whole was born of a desire to protect private property and the interests of the ruling classes.</p>



<p>In this context, of course “private property” is distinct from personal property. There is a difference between the area inside someone’s home which is personal, and “private” property wherein for example the royal family in the UK owns the majority of all land in the country. The police are interested in protecting the later, but emphatically not the former. This very much tracks with what knights were up to in that the literal protection of royal lands is sorta the deal. </p>



<p>Whenever my bike gets knicked (love you too, London), for example, I report it to the police so I can make an insurance claim and rather than investigating or anything they just give me a number that says I told them about it. This includes the time the police had video footage of someone stealing my bike, and then I found the person who stole it selling it online and told the police and they were like, “Nah, we’re good.” Contrast that with when a store gets its window smashed during a protest and suddenly an entire group of protestors is rounded up and arrested. The priority is not the public good, but the protection if wealth and power.</p>



<p>Further, often when you get into discussions about the police and their rampant abuse of power deliberately obtuse people will attempt to turn the discussion to the theoretical protection usually of women. “Who will you call if you are sexually assaulted/the victim of domestic violence/murdered?” they ask. Well, not the cops, that’s who. We know from stats that they don’t actually do anything about either crime. <a href="https://www.theguardian.com/society/2020/jul/30/convictions-fall-record-low-england-wales-prosecutions">Here in the UK</a> only three percent of all reported sexual assaults are every brought to court, for example. This particular argument also rings extremely hollow when used in the context of a murder that was allegedly perpetrated by a police officer. We are meant to trust the group in which a member did the actual crime? OK.</p>



<p>To be fair, once again, the officer in this case was duly arrested, but even here there is a duality. Sarah Everard, may she rest in peace, belonged to the group of people who can reliably expect that crimes against them will be taken seriously, white people. As soon as her disappearance was reported the mechanism of state violence swung into action. Very sadly it was much too late, and the tragedy had already occurred. We must however contrast this with the case of <a href="https://medium.com/the-shadow/what-happened-to-blessing-olusegun-5c6c3456c15f">Blessing Olusegun</a> a black woman whose body was found on the beach in September last year. She had been walking home at night and was on the phone with her boyfriend around 1 am, and had asked her boyfriend to stay on the phone, a move a lot of women will know. She was found drowned the next morning and we are meant to understand, according to the police, that there’s just no evidence that anything bad had happened. It’s just one of those things, you know? </p>



<p>Here we once again see a differentiation in the application of “justice”. Women aren’t necessarily protected from violence, but if you come from the group in power you are much more likely to have some sort of attention paid to your plight. That is some knight bullshit.</p>



<figure class="wp-block-image size-large"><img data-attachment-id="2817" data-permalink="https://going-medieval.com/wildman/" data-orig-file="https://goingmedievalblog.files.wordpress.com/2021/03/wildman.jpeg" data-orig-size="1500,562" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="wildman" data-image-description="" data-medium-file="https://goingmedievalblog.files.wordpress.com/2021/03/wildman.jpeg?w=300" data-large-file="https://goingmedievalblog.files.wordpress.com/2021/03/wildman.jpeg?w=840" src="https://goingmedievalblog.files.wordpress.com/2021/03/wildman.jpeg?w=1024" alt="" class="wp-image-2817" srcset="https://goingmedievalblog.files.wordpress.com/2021/03/wildman.jpeg?w=1024 1024w, https://goingmedievalblog.files.wordpress.com/2021/03/wildman.jpeg?w=150 150w, https://goingmedievalblog.files.wordpress.com/2021/03/wildman.jpeg?w=300 300w, https://goingmedievalblog.files.wordpress.com/2021/03/wildman.jpeg?w=768 768w, https://goingmedievalblog.files.wordpress.com/2021/03/wildman.jpeg 1500w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 62vw, 840px" /><figcaption>A knight saving a damsel in distress from a wildman. BL MS Royal 10 E IV, f. 101 r.</figcaption></figure>



<p>It would be remiss of me to not also point out that police and state violence is also used more specifically to target rather than assist black communities. In the UK for example it is a fact that “<a href="https://www.inyourarea.co.uk/news/black-people-are-being-disproportionately-targeted-by-police/">Police … are much more likely to target Black people with stop and search, use force against them and detain them under the Mental Health Act compared to White people</a>.” This tracks once again with the police as modern day knights thing, in that the poor and disadvantaged were a lot more likely to end up on the other end of knightly violence then those from the estate from which they came.</p>



<p>This analogy is, obviously, imperfect. There are thousands of points of nuance in the discussion of the knightly class both across the medieval period and Europe. Arguably, policing worldwide now is more cohesive now. The largest shift, I would argue, is the class of people from which the arbiters of violence is drawn. Knights were a subsection of the nobility and police now largely come from the working classes. What has not shifted at all is the people who have recourse to that violence as a protective rather than punishing measure. In general, licit violence is made licit in order to protect the power of an entrenched class, and whether that is rich white dudes in the medieval period or rich white dudes now doesn’t make much of a difference. In other words, you are only given the power to beat people up if you beat up who the rich guys want, then as now.</p>



<p>Much as gallant knights were much more likely to inhabit fictitious worlds, the good cops we are meant to understand are out there are the preserve of shows like <a href="https://avidly.lareviewofbooks.org/2020/06/24/svu-and-the-problem-of-justice/">Law and Order: SVU</a>. That isn’t something real. No one is coming to help you if you are not from the ruling class. Don’t let that scare you. Let it spur you to make the world differently. We can’t do that until we accept that there are no white knights.</p>



<hr class="wp-block-separator" />



<p><a href="#_ftnref1">[1]</a> Beneš of Krabice Weitmil, <em>Chronicon Ecclesiae Pragensis</em>, in Josef Emler (ed.), Fontes Rerum BOhemicarum, vol. IV (Prague, 1884),p. 525.</p>



<hr class="wp-block-separator" />



<p>If you enjoyed this, please consider contributing to&nbsp;<a href="https://www.patreon.com/GoingMedieval">my patreon</a>. If not, that is chill too!</p>



<hr class="wp-block-separator" />



<p>For more on knights policing in the medieval period, see:<br><a href="https://going-medieval.com/2017/12/07/thats-not-what-chivalry-is-but-ok/">That&#8217;s not what chivalry is, but OK</a><br><a href="https://going-medieval.com/2020/06/17/on-a-world-without-police/">On a world without police</a><br><a href="https://going-medieval.com/2020/06/05/medieval-policing-and-race-reading-lists/">Medieval policing and race reading lists</a></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-2806" class="share-twitter sd-button share-icon" href="https://going-medieval.com/2021/03/19/there-are-no-white-knights/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-2806" class="share-facebook sd-button share-icon" href="https://going-medieval.com/2021/03/19/there-are-no-white-knights/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-129732808-2806-6055f3227185d' data-src='//widgets.wp.com/likes/index.html?ver=20210317#blog_id=129732808&amp;post_id=2806&amp;origin=goingmedievalblog.wordpress.com&amp;obj_id=129732808-2806-6055f3227185d&amp;domain=going-medieval.com' data-name='like-post-frame-129732808-2806-6055f3227185d'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
<div class="author-info">
	<div class="author-avatar">
		<img alt='' src='https://1.gravatar.com/avatar/19fb8634318d14760d815da51345766a?s=42&#038;d=identicon&#038;r=G' class='avatar avatar-42' height='42' width='42' />	</div><!-- .author-avatar -->

	<div class="author-description">
		<h2 class="author-title"><span class="author-heading">Author:</span> Dr Eleanor Janega</h2>

		<p class="author-bio">
			Medieval historian, lush, George Michael evangelist.			<a class="author-link" href="https://going-medieval.com/author/goingmedievalblog/" rel="author">
				View all posts by Dr Eleanor Janega			</a>
		</p><!-- .author-bio -->
	</div><!-- .author-description -->
</div><!-- .author-info -->
	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="byline"><span class="author vcard"><img alt='' src='https://1.gravatar.com/avatar/19fb8634318d14760d815da51345766a?s=49&#038;d=identicon&#038;r=G' class='avatar avatar-49' height='49' width='49' /><span class="screen-reader-text">Author </span> <a class="url fn n" href="https://going-medieval.com/author/goingmedievalblog/">Dr Eleanor Janega</a></span></span><span class="posted-on"><span class="screen-reader-text">Posted on </span><a href="https://going-medieval.com/2021/03/19/there-are-no-white-knights/" rel="bookmark"><time class="entry-date published updated" datetime="2021-03-19T14:09:51+00:00">March 19, 2021</time></a></span><span class="tags-links"><span class="screen-reader-text">Tags </span><a href="https://going-medieval.com/tag/chivalry/" rel="tag">chivalry</a>, <a href="https://going-medieval.com/tag/knights/" rel="tag">knights</a>, <a href="https://going-medieval.com/tag/medieval-history/" rel="tag">Medieval History</a>, <a href="https://going-medieval.com/tag/police/" rel="tag">police</a>, <a href="https://going-medieval.com/tag/violence/" rel="tag">violence</a></span>			</footer><!-- .entry-footer -->
</article><!-- #post-2806 -->

<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h2 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/03/19/there-are-no-white-knights/#respond" style="display:none;">Cancel reply</a></small></h2><form action="https://going-medieval.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="a8ec34b4dd" /><input type="hidden" name="_wp_http_referer" value="/2021/03/19/there-are-no-white-knights/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	if ( typeof window.jQuery === 'function' ) {
		// Use jQuery's `ready` if available.
		// This solves some scheduling issues between this script and the main highlander script.
		jQuery( document ).ready( highlander_expando_javascript );
	} else {
		// If not available, add a vanilla event listener.
		document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
	}
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2806' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3386a06b78" /></p>
<input type="hidden" name="genseq" value="1616245538" />
<input type="hidden" id="ak_js" name="ak_js" value="202"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- .comments-area -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://going-medieval.com/2021/03/09/podcast-alert-tiny-titty-apocalypse-on-lol-my-praxis/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Podcast alert: Tiny Titty Apocalypse on LOL My&nbsp;Praxis</span></a></div></div>
	</nav>
	</main><!-- .site-main -->

	<aside id="content-bottom-widgets" class="content-bottom-widgets" role="complementary">
			<div class="widget-area">
			
		<section id="recent-posts-1" class="widget widget_recent_entries">
		<h2 class="widget-title">Recent Posts</h2><nav role="navigation" aria-label="Recent Posts">
		<ul>
											<li>
					<a href="https://going-medieval.com/2021/03/19/there-are-no-white-knights/" aria-current="page">There are no white&nbsp;knights</a>
											<span class="post-date">March 19, 2021</span>
									</li>
											<li>
					<a href="https://going-medieval.com/2021/03/09/podcast-alert-tiny-titty-apocalypse-on-lol-my-praxis/">Podcast alert: Tiny Titty Apocalypse on LOL My&nbsp;Praxis</a>
											<span class="post-date">March 9, 2021</span>
									</li>
											<li>
					<a href="https://going-medieval.com/2021/03/04/on-the-myth-of-short-life-expectancy-and-covid-complacency/">On the myth of short life expectancy, and COVID&nbsp;complacency</a>
											<span class="post-date">March 4, 2021</span>
									</li>
											<li>
					<a href="https://going-medieval.com/2021/02/16/on-history-versus-chronicles/">On history versus&nbsp;chronicles</a>
											<span class="post-date">February 16, 2021</span>
									</li>
											<li>
					<a href="https://going-medieval.com/2021/02/08/on-weather-winter-and-changing-climates/">On weather, winter, and changing&nbsp;climates</a>
											<span class="post-date">February 8, 2021</span>
									</li>
					</ul>

		</nav></section>		</div><!-- .widget-area -->
	
	</aside><!-- .content-bottom-widgets -->

</div><!-- .content-area -->


	<aside id="secondary" class="sidebar widget-area" role="complementary">
		<section id="text-1" class="widget widget_text"><h2 class="widget-title">More?</h2>			<div class="textwidget"><p>Have a burning medieval history question? <a href="https://going-medieval.com/contact/">Let me know</a>.</p>
<p>For an A-Z list of content, check the <a href="https://going-medieval.com/subject-index-table-of-contents/">Subject Index</a>.</p>
<p>For even more content consider subscribing to my <a href="https://www.patreon.com/GoingMedieval">Patreon</a>.</p>
<p>I tweet over <a href="https://twitter.com/GoingMedieval">here</a>.</p>
</div>
		</section><section id="search-1" class="widget widget_search">
<form role="search" method="get" class="search-form" action="https://going-medieval.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	</label>
	<button type="submit" class="search-submit"><span class="screen-reader-text">Search</span></button>
</form>
</section>	</aside><!-- .sidebar .widget-area -->

		</div><!-- .site-content -->

		<footer id="colophon" class="site-footer" role="contentinfo">
							<nav class="main-navigation" role="navigation" aria-label="Footer Primary Menu">
					<div class="menu-primary-container"><ul id="menu-primary-1" class="primary-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="https://going-medieval.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10"><a href="https://going-medieval.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1666"><a title="Index" href="https://going-medieval.com/subject-index-table-of-contents/">A-Z Subject Index</a></li>
</ul></div>				</nav><!-- .main-navigation -->
			
							<nav class="social-navigation" role="navigation" aria-label="Footer Social Links Menu">
					<div class="menu-social-links-container"><ul id="menu-social-links-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="https://twitter.com/"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="https://www.facebook.com/"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a href="http://plus.google.com"><span class="screen-reader-text">Google+</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a href="http://github.com"><span class="screen-reader-text">GitHub</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a href="http://wordpress.com"><span class="screen-reader-text">WordPress.com</span></a></li>
</ul></div>				</nav><!-- .social-navigation -->
			
			<div class="site-info">
								<span class="site-title"><a href="https://going-medieval.com/" rel="home">Going Medieval</a></span>
								<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
			</div><!-- .site-info -->
		</footer><!-- .site-footer -->
	</div><!-- .site-inner -->
</div><!-- .site -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202111y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-19fb8634318d14760d815da51345766a">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/goingmedievalblog.wordpress.com\/public.api\/connect\/?action=request&domain=going-medieval.com","logoutURL":"https:\/\/goingmedievalblog.wordpress.com\/wp-login.php?action=logout&_wpnonce=a8e7ce2ce1","homeURL":"https:\/\/going-medieval.com\/","postID":"2806","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20201002";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20201002";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<label for="carousel-reblog-content" id="carousel-reblog-lblogcontent" class="screen-reader-text">Add your thoughts here... (optional)</label>
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="129732808" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://going-medieval.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Going Medieval" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="0a5bb62e16" /><input type="hidden" name="_wp_http_referer" value="/2021/03/19/there-are-no-white-knights/" />		</form>

		<div class="arrow"></div>
	</div>

		<div
			class="jp-carousel-wrap jp-carousel-transitions"
			itemscope
			itemtype="https://schema.org/ImageGallery"
			style="display: none;">
			<div class="jp-carousel-overlay"></div>
			<div class="jp-carousel"></div>
			<div class="jp-carousel-fadeaway"></div>
			<div class="jp-carousel-info">
				<div class="jp-carousel-photo-info">
					<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
				</div>
				<div class="jp-carousel-info-columns">
					<div class="jp-carousel-left-column-wrapper">
						<div class="jp-carousel-titleanddesc"></div>
						<!-- Intentional duplicate -->
						<div class="jp-carousel-photo-info">
							<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
						</div>
													<div id="jp-carousel-comment-form-container">
																											<form id="jp-carousel-comment-form">
											<textarea
												name="comment"
												class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
												id="jp-carousel-comment-form-comment-field"
												placeholder="Write a Comment..."
											></textarea>
											<div id="jp-carousel-comment-form-submit-and-info-wrapper">
												<div id="jp-carousel-comment-form-commenting-as">
																											<fieldset>
															<label for="email">Email (Required)</label>
															<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
														</fieldset>
														<fieldset>
															<label for="author">Name (Required)</label>
															<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
														</fieldset>
														<fieldset>
															<label for="url">Website</label>
															<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
														</fieldset>
																									</div>
												<input
													type="submit"
													name="submit"
													class="jp-carousel-comment-form-button"
													id="jp-carousel-comment-form-button-submit"
													value="Post Comment" />
												<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
												<div id="jp-carousel-comment-post-results"></div>
											</div>
										</form>
																								</div>
							<div class="jp-carousel-comments"></div>
							<div id="jp-carousel-comments-loading">
								<span>Loading Comments...</span>
							</div>
											</div>
					<div class="jp-carousel-image-meta">
						<div class="jp-carousel-buttons">
														<a class="jp-carousel-commentlink" href="#">Comment</a>
																				</div>
						<ul class="jp-carousel-image-exif" style="display: none;"></ul>
						<a class="jp-carousel-image-download" style="display: none;"></a>
						<div class="jp-carousel-image-map" style="display: none;"></div>
					</div>
				</div>
			</div>
			<div class="jp-carousel-next-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-previous-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-close-hint"><span>&times;</span></div>
		</div>

		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/going-medieval.com\/2021\/03\/19\/there-are-no-white-knights\/":2806};
	</script>
				<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1614628167h&cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading..."};
</script>
<script id='twentysixteen-script-js-extra'>
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/going-medieval.com\/wp-admin\/admin-ajax.php","nonce":"ad0b748536","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/goingmedievalblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fgoing-medieval.com%2F2021%2F03%2F19%2Fthere-are-no-white-knights%2F","blog_id":"129732808","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=129732808&v=wpcom&tz=0&user_id=0&subd=goingmedievalblog","is_public":"1","reblog_enabled":""};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkttOwzAMhl+I1GyDwQ3iUVCauq3bnIiddePpyTQKjKIirhz99udjYIrKBC/oBQaGBg9kMB6rgW/g2hUDi0Nm3eEv3uE1Yzp9mIr8gXD6M2xAidqMKiHT2yKryyra3JFnsDQiQ4Ey9to3FtNKsAnOFUldoOFM18ATxbUKC+hK+Al+UbUNZmTYVvfVDhpiubAXucBdL3VYrFN6LKuEmGuQqQgnpqMg+jPMI8UC+lG1wWRWLX3i5I3NzXV/CaM9VY78f2q02Ruh4BeDfduIbkpSVesETrNgKi8lqZxrDTI6hcxoYT7tLKwVGokditpVt/BSRoQ2JLcSf/6IqrWaEnCvE/lutgV6dk+b/eZuv33c7B+Gd7zNEuE='></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20210317#ver=20210317&amp;origin=https://going-medieval.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'129732808','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'129732808','v':'wpcom','tz':'0','user_id':'0','post':'2806','subd':'goingmedievalblog'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dzK3YrWW0zdnc4U01tSmJHSXwlUC9udls5NFJicTR+QTNbQXNDdng9Z3VpdGJOX3xOTGxpLHMrRE1nUHp5ZXpJOUNoN0FHMUN6S2d3QXBhLyw2cz9xN0ZVPXVtT1Q2cWlraS55a1BULm5OWER5fE5ZTixVamFpc3hSM0k9KzkmQW11RmElYXhdb01lRkg/Znl4N0RCVjN5Sm9BMTZHeDBlZHg2Uy9NLk9Odj1teXdCWjUvSDJYc1BUck0yY0Q='}]);
_stq.push([ 'clickTrackerInit', '129732808', '2806' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
